Прошивки читалок Kindle старше 2007 года нужно обновить до 22 марта чтобы сохранить функцию Wi-Fi

 | 12.50

amazon-kindle-paperwhite-2015

Стало официально известно, что пользователям электронных книг Kindle старше 2012 года нужно обновить проишивки до завтра, 22 марта, чтобы не потерять функцию Wi-Fi.

Обычно, в устройствах постоянно включен Wi-Fi и обновление должно «прилететь по воздуху», но если оно отключено, следует сделать это вручную.

В перечень моделей, которые требуют обновления входят Kindle Paperwhite 5го поколения с 2012 года, Kindle D 2го поколения с 2009, Kindle Keyboard 3го поколения 2010 года, обычные Kindle 1, 2, 3 и 4 выпусков 2007, 2009, 2011 и 2012 годов.

Говорится также о том, что в теории, после 22 марта 2016 прошивку можно будет обновить вручную, скачав её с официального сайта. Таким образом это мажорное обновление не является критическим.

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *